Cannot Login During Setup

rainai's Avatar

rainai

20 Oct, 2012 01:35 PM

Hi,

I'm having trouble authenticating 2cloud during setup. When I click the "Login" button during setup, it shows a new page that says "Redirecting..." and gets stuck there. I tried leaving it for more than 15 mins and it still stays that way. I tried uninstalling and reinstalling 2cloud and got the same problem.

I used 2cloud before and didn't have this problem. I formatted my laptop so I had to reinstall Chrome (of course).

Help is very much appreciated.

Regards,
Rai

  1. Support Staff 1 Posted by Paddy Foran on 22 Oct, 2012 05:19 AM

    Paddy Foran's Avatar

    Hi!

    Sorry you're having issues (and for the delay in response--one of our projects held the #1 spot on Hacker News on Saturday, so we've had a busy weekend). The "Redirecting...." page should only be visible for a few seconds, at most.

    If you follow the steps at http://links.2cloudproject.com/chromeconsole, I'd be willing to bet an error is being thrown. If you could share the output of that here, I'd be happy to help you get it up and running.

    Sorry again for the issues. :( We're working on them.

    Thanks,
    Paddy

  2. 2 Posted by Quixote171 on 30 May, 2013 06:13 PM

    Quixote171's Avatar

    I'm having the same problem.
    Here's the error I'm getting following the steps as directed above:

    "Failed to load resource: the server responded with a status of 400 (Bad Request) https://2cloudapp.appspot.com/_ah/OAuthGetRequestToken?oauth_callback=chrom…raNg%3D&oauth_signature_method=HMAC-SHA1&oauth_timestamp=1369938207&scope=
    Uncaught Error: Fetching request token failed. Status 400 "

  3. Support Staff 3 Posted by Paddy Foran on 03 Jun, 2013 02:19 AM

    Paddy Foran's Avatar

    Hi Quixote171,

    I believe you ran into a temporary error. Could you try again, and if there's an issue, check your system's clock to make sure it's set correctly?

    Hugs,
    Paddy

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac