When I try to Authorize 2Cloud on Chrome, nothing happens

Drue's Avatar

Drue

15 Dec, 2013 05:16 PM

So when I go to authorize 2Cloud's request for permission I get an "about:blank" page and that's it. If I go back and check the settings every field is blank and the extension is not fully set up.

I've never had this problem on previous installs of Chrome and I have tried enabling/disabling and reinstalling.

  1. 1 Posted by Mike on 16 Dec, 2013 07:04 AM

    Mike's Avatar

    Same problem.

  2. 2 Posted by jdshipley1580 on 16 Dec, 2013 06:09 PM

    jdshipley1580's Avatar

    Same problem too...

  3. 3 Posted by Jeffery Schimes on 17 Dec, 2013 02:03 AM

    Jeffery Schimes's Avatar

    Same problem

  4. Support Staff 4 Posted by Paddy Foran on 21 Dec, 2013 03:46 AM

    Paddy Foran's Avatar

    Really sorry about the issues, everyone. Can someone give me console output from the blank page? http://links.2cloudproject.com/chromeconsole

    Hugs,
    Paddy

  5. 5 Posted by Mike on 21 Dec, 2013 04:51 AM

    Mike's Avatar

    Console comes up blank.

  6. 6 Posted by Mike on 21 Dec, 2013 04:52 AM

    Mike's Avatar

    Console comes up blank on the blank page.

  7. 7 Posted by Marco on 23 Dec, 2013 09:30 PM

    Marco's Avatar

    same thing is happening with me and when i follow your directions to troubleshoot it. it comes up blank also in the chrome web tool under console. can you please resolve this matter asap. i love this extension and relied on it heavily

  8. 8 Posted by gosub on 01 Jan, 2014 11:41 AM

    gosub's Avatar

    This is still happening. What directions to troubleshoot?
    Quite annoying...

  9. Support Staff 9 Posted by Paddy Foran on 04 Jan, 2014 02:32 AM

    Paddy Foran's Avatar

    The console on the blank page are blank?

    What about the background console? Any errors there?

    I'm sorry. I do care that you're having issues. I really wish this would stop. Part of the problem is a flaky OAuth endpoint that Google has that absolutely nobody is working on fixing and is outside my control. Another part of the problem is that I just started a new job and moved, and so I'm crunched for time.

    I'm really sorry. I help how I can as I can. If I can't help you quickly enough, consider checking the source code on github.com/2cloud and seeing if you can fix it. If you can't, I maintain a list of services that perform similar functions at http://www.2cloudproject.com/alternatives. I'd be sad that my software was so frustrating to use that you went with an alternative, but my goal is to help you enjoy your technology. If you're not enjoying it, than nobody's winning.

    If you're interested in helping me debug this issue, I'd be happy to arrange a time this weekend to sit and chat with some people and try some things out.

    Hugs,
    Paddy

  10. 10 Posted by tertiary1 on 07 Feb, 2014 06:32 PM

    tertiary1's Avatar

    Hello, I absolutely love 2cloud! I have been using it for a couple years now - at home, work and on all of my Android devices. Thank you for giving us users this amazing functionality!!

    I have been encountering a similar issue with the OAuth redirection page for a month or two that I have not been able to fix. I have read through the other threads - I have tried switching to different time servers and updating my clock to no avail (DST is set correctly also).

    Here is the console output when I click 'Allow Access' on the OAuth Redirect page:

    Denying load of chrome-extension://hkelgkihphkegiaagbcgglfidabmgkgp/chrome_ex_oauth.... Resources must be listed in the web_accessible_resources manifest key in order to be loaded by pages outside the extension. auth?scope=appengine&oauth_token=4%2FszZJ14PC0ewAno2zHgcxESdcNK8n&hd=default:1

    I miss 2cloud very much.

    Any help would be greatly appreciated.

    Thanks,
    Adrian

  11. Support Staff 11 Posted by Paddy Foran on 14 Feb, 2014 05:13 AM

    Paddy Foran's Avatar

    I just uploaded version 2.1.8.

    This should fix the issues with login.

    I'm really sorry for the problems.

    Hugs,
    Paddy

  12. 12 Posted by Darren on 01 Apr, 2014 11:11 AM

    Darren's Avatar

    The problem isn't fixed for me :( Just came across your product and really interested in using it. Can't set it up on either my computer or my Android 4.04 phone

  13. 13 Posted by vzwihgub on 31 May, 2014 01:58 AM

    vzwihgub's Avatar
  14. 14 Posted by Nicholas on 23 Sep, 2014 07:19 AM

    Nicholas's Avatar

    I had this issue too when entering an own subdomain as mentioned. After looking at the console I saw that the extension could not load some resources (404). When I use the default domain name it works. But on my Android device it is complaining now about wrong time settings :-/

  15. 15 Posted by Nicholas on 23 Sep, 2014 07:27 AM

    Nicholas's Avatar

    Ok, after restarting the app on the phone the time problem went away. Works now. After that struggle I am happy now ;-)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac